GitHub header

Incident with Actions and Git Operations

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 10, 2023 - 18:14 UTC

Update

Some action hosted runners are experiencing longer than normal run times.
Posted Jan 10, 2023 - 17:54 UTC

Update

Actions is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jan 10, 2023 - 17:22 UTC

Investigating

We are investigating reports of degraded performance for Git Operations.
Posted Jan 10, 2023 - 17:04 UTC
This incident affected: Git Operations and Actions.