GitHub header
Incident with Git Operations and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 18:40 UTC
Update
We have identified possible causes slowing down git operations including push and pull for a small number of customers, as well as some slow merge operations and are working on mitigating now.
Posted Dec 05, 2022 - 18:07 UTC
Investigating
We are investigating reports of degraded performance for Git Operations and Pull Requests.
Posted Dec 05, 2022 - 17:31 UTC
This incident affected: Git Operations and Pull Requests.