GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 23:17 UTC
Update
We are investigating elevated error rates on Pull Requests. We will continue to keep users updated on progress towards mitigation.
Posted Jun 09, 2023 - 22:46 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted Jun 09, 2023 - 22:18 UTC
This incident affected: Pull Requests.