GitHub header
Incident with Actions and Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 19:00 UTC
Update
Actions is operating normally.
Posted Apr 03, 2023 - 19:00 UTC
Update
We are investigating issues with workflow run failures when downloading actions.
Posted Apr 03, 2023 - 18:43 UTC
Update
Pages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 03, 2023 - 18:42 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Apr 03, 2023 - 18:35 UTC
This incident affected: Actions and Pages.