GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 14:05 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Oct 06, 2021 - 13:22 UTC
This incident affected: GitHub Actions.