GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 12:55 UTC
Update
Our team continues to mitigate the impacted search results however we are going to status to green due to impact on overall service. We will continue to post updates on the status page as we mitigate
Posted Jun 08, 2023 - 12:55 UTC
Update
We are aware search results for PRs are returning incomplete results in certain scenarios. This is impacting most users. No other search results are impacted. All other PR functionality is working.
Posted Jun 08, 2023 - 12:23 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests.
Posted Jun 08, 2023 - 11:58 UTC
This incident affected: Pull Requests.