GitHub header
Incident with Actions, Pull Requests and Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 18:39 UTC
Update
Repository push workers are continuing to catch up with enqueued jobs.
Posted Jun 07, 2023 - 18:32 UTC
Update
We have mitigated the problem and are waiting for our repository push workers to catch up with enqueued jobs.
Posted Jun 07, 2023 - 17:58 UTC
Update
We have identified the cause of delayed processing for commits pushed to repositories and are actively working on mitigating this issue.
Posted Jun 07, 2023 - 17:42 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Jun 07, 2023 - 17:31 UTC
Update
Actions is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jun 07, 2023 - 17:29 UTC
Update
Pushes to repositories may take longer for a significant number of customers. We are actively investigating.
Posted Jun 07, 2023 - 16:53 UTC
Investigating
We are investigating reports of degraded availability for Pull Requests.
Posted Jun 07, 2023 - 16:45 UTC
This incident affected: Webhooks, Pull Requests, and Actions.