GitHub header

Some users may experience failing git push and pull operations.

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Nov 13, 2025 - 15:13 UTC

Update

Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Nov 13, 2025 - 15:03 UTC

Investigating

We are currently investigating this issue.
Posted Nov 13, 2025 - 15:00 UTC
This incident affected: Git Operations.