This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 13, 2026 - 10:46 UTC
Update
Copilot is operating normally.
Posted Jan 13, 2026 - 10:46 UTC
Update
We are seeing recovery in the GPT-4.1 model. We continue to monitor for full recovery.
Posted Jan 13, 2026 - 10:44 UTC
Update
We are seeing continued recovery across Copilot services but continue to see issues with the GPT-4.1 model that we are investigating.
Posted Jan 13, 2026 - 10:11 UTC
Update
We are seeing continued recovery across Copilot services but continue to see issues with the GPT-4.1 model that we are investigating.
Posted Jan 13, 2026 - 10:11 UTC
Update
We have identified what we believe to be a configuration issue that may explain the issue. We have rolled back this change and are starting to see signs of recovery.
Posted Jan 13, 2026 - 10:02 UTC
Update
We are investigating an issue that is causing failures in all Copilot requests.
Posted Jan 13, 2026 - 09:45 UTC
Update
Copilot is experiencing degraded availability. We are continuing to investigate.
Posted Jan 13, 2026 - 09:44 UTC
Investigating
We are investigating reports of impacted performance for some GitHub services.