Incident on 2020-05-07 23:17 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 07, 2020 - 23:41 UTC
Investigating
We are investigating an increase in errors downloading releases.
Posted May 07, 2020 - 23:17 UTC
This incident affected: Visit www.githubstatus.com for more information.