Incident on 2019-06-12 21:35 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 12, 2019 - 22:05 UTC
Investigating
We have received reports of errors on Pull Requests and are working on a fix.
Posted 6 days ago. Jun 12, 2019 - 21:35 UTC
This incident affected: Visit www.githubstatus.com for more information.