GitHub header

Incident with Actions, we are investigating reports of degraded availability

Incident Report for GitHub

Monitoring

The degradation affecting Actions has been mitigated. We are monitoring to ensure stability.
Posted May 06, 2026 - 09:19 UTC

Update

We've applied a mitigation to fix the issues with queuing and running Actions jobs. We are seeing improvements in telemetry and are monitoring for full recovery.
Posted May 06, 2026 - 09:08 UTC

Update

Actions is experiencing issues with ubuntu standard hosted runners leading to high wait times. We are actively investigating the issue
Posted May 06, 2026 - 08:00 UTC

Investigating

We are investigating reports of degraded availability for Actions
Posted May 06, 2026 - 07:19 UTC
This incident affects: Actions.