GitHub header

Disruption with Copilot for access to some models

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 10, 2026 - 21:50 UTC

Update

We have deployed and validated the fix to prevent immediate reoccurrence. We will be performing additional work to limit these kinds of failures in the future.
Posted Aug 10, 2026 - 21:50 UTC

Update

The issue has been mitigated across all affected environments. We are currently deploying on a fix to prevent reoccurrence. We will provide another update once the fix has been deployed.
Posted Aug 10, 2026 - 21:19 UTC

Update

The degradation has been mitigated. We are monitoring to ensure stability.
Posted Aug 10, 2026 - 20:49 UTC

Monitoring

We are currently investigating reports of some Copilot users experiencing issues accessing certain models. Affected users may see errors or degraded functionality when attempting to use specific models. We are actively working on a fix and will provide updates as we have more information.
Posted Aug 10, 2026 - 20:39 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Aug 10, 2026 - 20:27 UTC