GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 31, 2022 - 01:47 UTC
Update
We are continuing mitigation for an issue impacting some Codespaces customers. We will keep you updated on progress.
Posted Dec 31, 2022 - 01:39 UTC
Update
We are continuing to work on mitigation for an issue impacting some Codespaces customers. We will continue to keep you updated on progress.
Posted Dec 31, 2022 - 01:12 UTC
Update
We identified an issue that impacts some Codespaces customers and are working on mitigation.We will continue to keep you updated on progress.
Posted Dec 31, 2022 - 00:39 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Dec 31, 2022 - 00:07 UTC
This incident affected: Codespaces.