GitHub header

Intermittent disruption with Copilot completions and inline suggestions

Incident Report for GitHub

Update

We are experiencing degraded availability in Western Europe for Copilot completions and suggestions. We are working to resolve the issue.
Posted Feb 12, 2026 - 15:33 UTC

Update

We are experiencing degraded availability in some regions for Copilot completions and suggestions. We are working to resolve the issue.
Posted Feb 12, 2026 - 14:08 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 12, 2026 - 14:06 UTC