Incident on 2020-08-17 19:07 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 20:49 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Aug 17, 2020 - 19:07 UTC
This incident affected: GitHub Actions.