GitHub header

Incident with Actions

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 06, 2026 - 17:06 UTC

Update

We are investigating issues downloading artifacts from Actions workflows. All customers are affected when attempting to download through the web interface. We're actively working on a fix and will post another update by 17:15 UTC.
Posted Jan 06, 2026 - 16:44 UTC

Investigating

We are investigating reports of degraded performance for Actions
Posted Jan 06, 2026 - 16:41 UTC
This incident affected: Actions.