GitHub header
Incident on 2020-01-19 21:06 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 21:24 UTC
Investigating
We are investigating increased latency and timeouts for Web and API requests.
Posted Jan 19, 2020 - 21:06 UTC
This incident affected: Visit www.githubstatus.com for more information.