Incident on 2019-01-11 20:02 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 11, 2019 - 20:27 UTC
Investigating
We are investigating reports of degraded performance.
Posted 8 months ago. Jan 11, 2019 - 20:02 UTC
This incident affected: Visit www.githubstatus.com for more information.