Incident on 2020-10-09 21:43 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 00:02 UTC
Update
Pull Requests is operating normally.
Posted Oct 10, 2020 - 00:02 UTC
Update
GitHub Pages is operating normally.
Posted Oct 10, 2020 - 00:02 UTC
Update
GitHub Actions is operating normally.
Posted Oct 10, 2020 - 00:02 UTC
Update
Issues is operating normally.
Posted Oct 10, 2020 - 00:02 UTC
Update
Webhooks is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Oct 09, 2020 - 22:27 UTC
Update
Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Oct 09, 2020 - 22:02 UTC
Update
GitHub Pages is experiencing degraded performance. We are continuing to investigate.
Posted Oct 09, 2020 - 21:53 UTC
Update
Webhooks is now experiencing degraded availability. We are continuing to investigate.
Posted Oct 09, 2020 - 21:53 UTC
Update
Issues is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Oct 09, 2020 - 21:49 UTC
Update
GitHub Actions is experiencing degraded performance. We are continuing to investigate.
Posted Oct 09, 2020 - 21:45 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Oct 09, 2020 - 21:43 UTC
This incident affected: Webhooks.