GitHub header
Incident with GitHub Actions, Issues, GitHub Packages, and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 15:34 UTC
Update
GitHub Actions, Issues, and Pull Requests are operating normally.
Posted Jan 27, 2022 - 15:33 UTC
Update
GitHub Packages is experiencing degraded performance. We are continuing to investigate.
Posted Jan 27, 2022 - 13:25 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions, Issues, and Pull Requests.
Posted Jan 27, 2022 - 13:18 UTC
This incident affected: Issues, Pull Requests, and Actions.