GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 20, 2025 - 16:37 UTC

Update

We have verified that we fixed the sign up flow and are working to ensure we don't introduce an issue like this in the future.
Posted Aug 20, 2025 - 16:37 UTC

Update

Customers may experience issues when signing up for new GitHub accounts. We are actively working on a mitigation and will post an update within 30 minutes.
Posted Aug 20, 2025 - 16:24 UTC

Investigating

We are currently investigating this issue.
Posted Aug 20, 2025 - 16:14 UTC