We're noticing an increased rate of errors and are investigating
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 08:08 UTC
Update
We have determined a potential cause and are beginning remediation efforts
Posted Nov 18, 2019 - 07:35 UTC
Update
We are continuing to investigate degradation to GitHub.com and will post updates as we learn more
Posted Nov 18, 2019 - 07:04 UTC
Investigating
We're noticing an increased rate of errors and are investigating
Posted Nov 18, 2019 - 06:32 UTC
This incident affected: Issues, PRs, Projects.