GitHub header
Elevated Actions Errors
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 00:47 UTC
Monitoring
A fix has been deployed and we are monitoring the results
Posted Apr 14, 2020 - 00:45 UTC
Investigating
We have identified the root cause of Actions jobs failing and are working on recovery
Posted Apr 14, 2020 - 00:06 UTC
This incident affected: GitHub Actions.