Incident on 2020-09-07 01:23 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 01:36 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Sep 07, 2020 - 01:23 UTC
This incident affected: Webhooks.