GitHub header
Incident on 2020-10-13 14:31 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 14:51 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Oct 13, 2020 - 14:31 UTC
This incident affected: Webhooks.