GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Update

We are continuing to investigate Copilot Cloud Agent job delays
Posted Apr 09, 2026 - 18:57 UTC

Update

Copilot Cloud Agent jobs are being processed and we are monitoring recovery
Posted Apr 09, 2026 - 17:48 UTC

Update

We are investigating delays processing Copilot Cloud Agent jobs
Posted Apr 09, 2026 - 16:57 UTC

Update

We are experiencing issues where jobs are being delayed to start for copilot coding agent
Posted Apr 09, 2026 - 16:20 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Apr 09, 2026 - 16:20 UTC