GitHub header
Incident on 2020-04-11 13:12 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 11, 2020 - 15:01 UTC
Update
We have rolled out a fix and are monitoring recovery.
Posted Apr 11, 2020 - 14:34 UTC
Update
We continue to investigate the source of errors and will provide updates when we have them.
Posted Apr 11, 2020 - 13:43 UTC
Investigating
We are investigating reports of errors on the Actions service.
Posted Apr 11, 2020 - 13:12 UTC
This incident affected: Visit www.githubstatus.com for more information.