GitHub header
Incident on 2020-04-23 13:20 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 16:01 UTC
Update
Continuing to closely monitor recovery across all services.
Posted Apr 23, 2020 - 15:26 UTC
Update
We are continuing to monitor recovery across GitHub.com.
Posted Apr 23, 2020 - 14:27 UTC
Update
We have deployed a fix and are continuing to closely monitor services as we observe recovery.
Posted Apr 23, 2020 - 13:59 UTC
Update
We have identified the source of errors and are working on a fix.
Posted Apr 23, 2020 - 13:33 UTC
Investigating
Currently observing issues affecting GitHub.com.
Posted Apr 23, 2020 - 13:20 UTC
This incident affected: Visit www.githubstatus.com for more information.