Incident on 2019-09-26 12:47 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 26, 2019 - 14:01 UTC
Investigating
We’ve identified JavaScript issues on some parts of the site and are working on a fix.
Posted 19 days ago. Sep 26, 2019 - 12:47 UTC
This incident affected: Visit www.githubstatus.com for more information.