GitHub header

Incident with Copilot

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Oct 03, 2025 - 03:47 UTC

Update

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Oct 03, 2025 - 03:47 UTC

Update

The upstream provider is implementing a fix. Services are recovering. We are monitoring the situation.
Posted Oct 03, 2025 - 03:04 UTC

Update

We’re seeing degraded experience across Anthropic models. We’re working with our partners to restore service.
Posted Oct 03, 2025 - 02:42 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Oct 03, 2025 - 02:41 UTC
This incident affected: Copilot.