Incident on 2019-11-29 09:21 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 12:30 UTC
Update
Error rates have mostly recovered and we are continuing to monitor.
Posted Nov 29, 2019 - 12:00 UTC
Update
Error rates for Actions runs are improving. We are monitoring the recovery.
Posted Nov 29, 2019 - 11:26 UTC
Update
We are continuing remediation work and will post updates as we have them.
Posted Nov 29, 2019 - 10:52 UTC
Update
We are continuing remediation work and will post updates as we have them.
Posted Nov 29, 2019 - 10:27 UTC
Update
We are continuing to monitor error rates for Actions and will post updates as we learn them.
Posted Nov 29, 2019 - 09:56 UTC
Investigating
We are investigating reports of degraded performance for new users of Actions.
Posted Nov 29, 2019 - 09:21 UTC
This incident affected: Visit www.githubstatus.com for more information.