GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Nov 17, 2025 - 19:08 UTC

Update

We continue to see recovery and dependabot jobs are currently processing as expected.
Posted Nov 17, 2025 - 18:54 UTC

Update

We are applying a configuration change and will monitor for recovery.
Posted Nov 17, 2025 - 18:18 UTC

Update

We are continuing to investigate dependabot failures and a configuration change to mitigate.
Posted Nov 17, 2025 - 17:50 UTC

Update

We are investigating dependabot job failures affecting approximately 50% of version updates and 25% of security updates.
Posted Nov 17, 2025 - 17:15 UTC

Investigating

We are currently investigating this issue.
Posted Nov 17, 2025 - 16:52 UTC