Incident on 2020-07-22 22:18 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 23:31 UTC
Update
We have remediated elevated errors in GitHub Actions and are monitoring recovery.
Posted Jul 22, 2020 - 23:19 UTC
Update
We are continuing to investigate elevated errors in GitHub Actions.
Posted Jul 22, 2020 - 22:51 UTC
Investigating
We are investigating elevated errors in GitHub Actions.
Posted Jul 22, 2020 - 22:18 UTC
This incident affected: Visit www.githubstatus.com for more information.