GitHub header
Incident with Git Operations
Incident Report for GitHub
Resolved
On 2024-02-05, from 09:26 to 13:20 UTC some GitHub customers experienced errors when trying to download raw files. An overloaded server exposed a bug, causing us to return HTTP 500 error codes.

The issue was mitigated by disabling the server and re-routing traffic. We are implementing improvements to our routing logic to more quickly avoid troublesome hosts in the future.
Posted Feb 05, 2024 - 09:53 UTC
Investigating
We are investigating reports of degraded performance for Git Operations
Posted Feb 05, 2024 - 09:40 UTC
This incident affected: Git Operations.