GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jun 26, 2025 - 23:33 UTC

Update

We identified an internal change that was causing errors when creating a repository from a template. This change has now been rolled back, and customers should no longer encounter errors when creating repositories from templates.
Posted Jun 26, 2025 - 23:32 UTC

Update

Users may experience errors when creating a repository from a template. The error message may prompt the user to delete the repository, however this deletion attempt will not be successful. We are investigating the cause of these errors.
Posted Jun 26, 2025 - 23:05 UTC

Investigating

We are currently investigating this issue.
Posted Jun 26, 2025 - 23:05 UTC