GitHub header
Incident with Issues and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 03:34 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Feb 13, 2023 - 03:09 UTC
This incident affected: Issues and Pull Requests.