GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 11:23 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 29, 2022 - 11:10 UTC
Update
GitHub Actions is now experiencing degraded availability. We are continuing to investigate.
Posted Mar 29, 2022 - 10:50 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 29, 2022 - 10:39 UTC
Investigating
We are investigating reports of degraded availability for GitHub Actions.
Posted Mar 29, 2022 - 10:26 UTC
This incident affected: GitHub Actions.