Incident on 2020-05-15 20:38 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 15, 2020 - 21:18 UTC
Update
We have deployed a fix and are monitoring recovery.
Posted May 15, 2020 - 21:00 UTC
Investigating
We are investigating elevated errors impacting GitHub services.
Posted May 15, 2020 - 20:38 UTC
This incident affected: Visit www.githubstatus.com for more information.