GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 01:38 UTC
Update
We have identified the issue with manual workflow invocations from the UI. A mitigation will be deployed shortly.
Posted Dec 20, 2022 - 01:02 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Dec 20, 2022 - 00:09 UTC
This incident affected: Actions.