GitHub header
Incident on 2020-03-12 15:31 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 15:50 UTC
Investigating
Currently investigating increase in Pages build failures.
Posted Mar 12, 2020 - 15:31 UTC
This incident affected: Visit www.githubstatus.com for more information.