GitHub header

Incident with Pull Requests

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 06, 2026 - 18:36 UTC

Update

Some GitHub Mobile app users may be unable to add review comments on deleted lines in pull requests. We're working on a fix and expect to release it early next week.
Posted Feb 06, 2026 - 18:36 UTC

Update

Pull Requests is operating normally.
Posted Feb 06, 2026 - 18:04 UTC

Update

We're currently investigating an issue affecting the Mobile app that can prevent review comments from being posted on certain pull requests when commenting on deleted lines.
Posted Feb 06, 2026 - 18:00 UTC

Investigating

We are investigating reports of degraded performance for Pull Requests
Posted Feb 06, 2026 - 17:49 UTC
This incident affected: Pull Requests.