GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 12:39 UTC
Update
Codespaces is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 01, 2022 - 12:30 UTC
Update
Codespaces is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Apr 01, 2022 - 09:53 UTC
Update
Follow these steps to change creation region: https://docs.github.com/en/codespaces/customizing-your-codespace/setting-your-default-region-for-codespaces. Restarts cannot be changed to another region.
Posted Apr 01, 2022 - 09:50 UTC
Update
We are investigating reports of degraded performance for Codespaces in the following region(s): West US 2
Posted Apr 01, 2022 - 07:10 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Apr 01, 2022 - 07:07 UTC
This incident affected: Codespaces.