Incident on 2019-11-05 13:42 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 20:44 UTC
Update
We are continuing to monitor as the backlog clears. Users may see delays in search results.
Posted Nov 05, 2019 - 20:05 UTC
Update
We are back to working through our backlog. Users should see webhook delivery delays as we recover.
Posted Nov 05, 2019 - 18:26 UTC
Update
Despite our mitigation efforts, we are now experiencing a service interruption.
Posted Nov 05, 2019 - 18:09 UTC
Update
Engineers have identified contributing factors to the backlog and have begun their mitigation work.
Posted Nov 05, 2019 - 17:38 UTC
Update
We are continuing to investigate and closely monitor queue sizes.
Posted Nov 05, 2019 - 16:36 UTC
Update
We are continuing to investigate higher than normal queue backlogs.
Posted Nov 05, 2019 - 15:31 UTC
Update
We are continuing to monitor higher than normal queue backlogs.
Posted Nov 05, 2019 - 14:44 UTC
Update
Queue backlogs are currently also causing delays in merging of PRs. We continue to investigate.
Posted Nov 05, 2019 - 13:48 UTC
Investigating
Currently investigating increase in queue backlogs affecting Pages builds and some webhooks deliveries.
Posted Nov 05, 2019 - 13:42 UTC
This incident affected: Visit www.githubstatus.com for more information.