GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 16:09 UTC
Update
Actions has been experiencing delayed start times. Runs should be back to normal now, but we're continuing to keep an eye on this issue.
Posted Jul 18, 2022 - 15:40 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Jul 18, 2022 - 14:39 UTC
This incident affected: Actions.