GitHub header
Incident on 2020-05-15 19:34 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 15, 2020 - 20:05 UTC
Update
Notification delivery times are recovering.
Posted May 15, 2020 - 19:51 UTC
Investigating
We are investigating a delay in notification deliveries.
Posted May 15, 2020 - 19:34 UTC
This incident affected: Visit www.githubstatus.com for more information.