GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 18:54 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Nov 04, 2021 - 18:13 UTC
This incident affected: GitHub Actions.