GitHub header

Incident on 2019-12-13 17:00 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Dec 13, 2019 - 18:45 UTC

Update

We have identified contributing factors and continue to investigate issues for a small number of users.
Posted Dec 13, 2019 - 17:33 UTC

Investigating

Currently investigating increased error rate across number of services.
Posted Dec 13, 2019 - 17:00 UTC
This incident affected: Visit www.githubstatus.com for more information.