GitHub header

Incident with Actions

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 25, 2023 - 10:39 UTC

Update

We are investigating reports of issues with Actions. This looks related to Azure networking issue which is impacting multiple regions. We are seeing improvements and will continue to monitor this.
Posted Jan 25, 2023 - 10:13 UTC

Investigating

We are investigating reports of degraded performance for Actions.
Posted Jan 25, 2023 - 09:14 UTC
This incident affected: Actions.