GitHub header
Incident with GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 19:20 UTC
Update
We're currently investigating issues creating HTTPS certificates for GitHub Pages with custom domains.
Posted Aug 25, 2021 - 19:02 UTC
Investigating
We are investigating reports of degraded performance for GitHub Pages.
Posted Aug 25, 2021 - 18:38 UTC
This incident affected: GitHub Pages.